Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> MailEnable Web Mail Client Multiple Vulnerabilities


Vulnerability Assessment Details

MailEnable Web Mail Client Multiple Vulnerabilities

Vulnerability Assessment Summary
Checks version of MailEnable

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote webmail service is affected by multiple issues.

Description :

The Web Mail Client bundled with the version of MailEnable installed
on the remote host reportedly fails to properly sanitize email
messages and various script parameters of malicious script code, which
can lead to cross-site scripting, cross-site request forgery, and
script insertion attacks against the affected software.

See also :

http://secunia.com/secunia_research/2007-38/advisory/
http://www.mailenable.com/Professional20-ReleaseNotes.txt
http://www.mailenable.com/Enterprise20-ReleaseNotes.txt

Solution :

Upgrade to MailEnable Professional Edition 1.85 / 2.37 or Enterprise
1.42 / 2.37 or later as they are rumoured to address the issues.

Network Security Threat Level:

Medium / CVSS Base Score : 5.6
(AV:R/AC:H/Au:NR/C:P/I:P/A:P/B:N)

Networks Security ID: 22554

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

IBM x3200 M3 Server 2.40GHz Quad Core X3430 8GB 3x 146GB 15K HDD No OS
$159.0
IBM x3200 M3 Server 2.40GHz Quad Core X3430 8GB 3x 146GB 15K HDD No OS pictureIBM FLEX SYSTEM X240 2 X E5-2630LV2 2.40GHZ 256GB 300GB 10K SAS
$4029.0
IBM FLEX SYSTEM X240 2 X E5-2630LV2 2.40GHZ 256GB 300GB 10K SAS pictureIBM FLEX SYSTEM X240 2 X E5-2630LV2 2.40GHZ 16GB 2 X 146GB 15K SAS
$879.0
IBM FLEX SYSTEM X240 2 X E5-2630LV2 2.40GHZ 16GB 2 X 146GB 15K SAS pictureIBM HX5 BLADECENTER SERVER E7-4850 2.0GHZ 32GB NO HDD
$1039.0
IBM HX5 BLADECENTER SERVER E7-4850 2.0GHZ 32GB NO HDD picture


Discussions

No Discussions have been posted on this vulnerability.