Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Macallan Mail Solution Multiple HTTP vulnerabilities


Vulnerability Assessment Details

Macallan Mail Solution Multiple HTTP vulnerabilities

Vulnerability Assessment Summary
Checks for Macallan Mail Solution version

Detailed Explanation for this Vulnerability Assessment

The remote host is running Macallan Mail Solution, a mail server
(POP,SMTP,HTTP) for Windows.

It is reported that Macallan Mail Solution is prone to an HTTP GET buffer
Overflow vulnerability and to an authentication bypass vulnerability.

A possible hacker exploiting those flaws may be able to access the administrator
interface, crash the service or execute arbitrary code on the remote host.

Solution : Upgrade to version 4.1.1.0 or later
Network Security Threat Level: High

Networks Security ID: 12136, 12137

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2007 Tenable Network Security

Cables, Connectors

Dell 3JH35 PERC H740P 12Gbps SAS 8GB Cache RAID Controller
$113.0
Dell 3JH35 PERC H740P 12Gbps SAS 8GB Cache RAID Controller pictureIBM 1GB MEMORY FLASH / RAID 5 FOR IBM SERVERAID M5016 / M5100 SERIES 46C9028
$395.0
IBM 1GB MEMORY FLASH / RAID 5 FOR IBM SERVERAID M5016 / M5100 SERIES 46C9028 pictureDELL PERC H730 MINI MONO 12GB/S SAS RAID CONTROLLER FOR PE R430 R630 R730 KMCCD
$195.0
DELL PERC H730 MINI MONO 12GB/S SAS RAID CONTROLLER FOR PE R430 R630 R730 KMCCD pictureLSI RAID CONTROLLER MAGARAID SAS 8 PORT 3Gb/S PCI-E X8 8880EM2
$95.0
LSI RAID CONTROLLER MAGARAID SAS 8 PORT 3Gb/S PCI-E X8 8880EM2 picture


Discussions

No Discussions have been posted on this vulnerability.