Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> MacOS X Local Security Checks >> Mac OS X < 10.3.9


Vulnerability Assessment Details

Mac OS X < 10.3.9

Vulnerability Assessment Summary
Check for the version of Mac OS X

Detailed Explanation for this Vulnerability Assessment

The remote host is running a version of Mac OS X 10.3 which is older than
version 10.3.9.

Mac OS X 10.3.9 contains several security fixes for :

- Safari : a remote local zone script execution vulnerability has been fixed
- kernel : multiple local privilege escalation vulnerabilities have been fixed

Solution : http://docs.info.apple.com/article.html?artnum=301327
Network Security Threat Level: Medium

Networks Security ID: 13202, 13203, 13207, 13221, 13222, 13223, 13225

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2007 Tenable Network Security

Cables, Connectors

HP DL360p G8 Dual E5-2690 v2 10C 3.0GHz 128GB 4x 480GB SSD P420/1GB Rails RPS
$3437.0
HP DL360p G8 Dual E5-2690 v2 10C 3.0GHz 128GB 4x 480GB SSD P420/1GB Rails RPS pictureHP DL360p G8 Dual E5-2690 v2 10C 3.0GHz 128GB 4x 450GB SAS P420/1GB Rails RPS
$2369.0
HP DL360p G8 Dual E5-2690 v2 10C 3.0GHz 128GB 4x 450GB SAS P420/1GB Rails RPS pictureHP DL380 G9 Dual E5-2660 v3 10C 2.6GHz 384GB 2x 146GB, 6x 450GB P440ar SFF Rails
$10324.0
HP DL380 G9 Dual E5-2660 v3 10C 2.6GHz 384GB 2x 146GB, 6x 450GB P440ar SFF Rails pictureHP ProLiant DL360p G8 Server Dual Xeon E5-2660 8 Core 2.2GHz 16GB 4x 600GB SAS
$1318.0
HP ProLiant DL360p G8 Server Dual Xeon E5-2660 8 Core 2.2GHz 16GB 4x 600GB SAS picture


Discussions

No Discussions have been posted on this vulnerability.