Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:163: bind


Vulnerability Assessment Details

MDKSA-2006:163: bind

Vulnerability Assessment Summary
Check for the version of the bind package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:163 (bind).

A vulnerability in BIND was discovered where it did not sufficiently
verify particular requests and responses from other name servers and
users. This could be exploited by sending a specially crafted packet
to crash the name server.
Updated packages have been patched to address these issues.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:163
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

CRAY Jaguar​/Titan Nvidia Tesla XK6 X6 Blade Supercomputer Super Computer SMX
$1500.0
CRAY Jaguar​/Titan Nvidia Tesla XK6 X6 Blade Supercomputer Super Computer SMX pictureDell PowerEdge M710HD 2x Xeon X5650 2.66GHz 72GB RAM No HDD Blade Server
$160.99
Dell PowerEdge M710HD 2x Xeon X5650 2.66GHz 72GB RAM No HDD Blade Server pictureSGI Altix 4700 64x Itanium 9140M 2-Core 1.66GHz/256GB DDR2 Server Blade Cabinet
$1169.99
SGI Altix 4700 64x Itanium 9140M 2-Core 1.66GHz/256GB DDR2 Server Blade Cabinet picturePenguin Computing IB-4200-SB2 BladeRunner 2-Port Module 2GB 40GB Server Blade
$76.99
Penguin Computing IB-4200-SB2 BladeRunner 2-Port Module 2GB 40GB Server Blade picture


Discussions

No Discussions have been posted on this vulnerability.