Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2005:222: mailman


Vulnerability Assessment Details

MDKSA-2005:222: mailman

Vulnerability Assessment Summary
Check for the version of the mailman package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2005:222 (mailman).



Scrubber.py in Mailman 2.1.4 - 2.1.6 does not properly handle UTF8 character
encodings in filenames of e-mail attachments, which permits remote attackers to
cause a denial of service. (CVE-2005-3573) In addition, these versions of
mailman have an issue where the server will fail with an Overflow on bad date
data in a processed message. The version of mailman in Corporate Server 2.1
does not contain the above vulnerable code. Updated packages are patched to
correct these issues.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2005:222
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Super Micro Computer X9SCA LGA 1155 Intel Server Motherboard
$123.89
Super Micro Computer X9SCA LGA 1155 Intel Server Motherboard pictureHP PROLIANT MICROSERVER G8 E3-1220LV2 2.3GHZ 4GB 2 X 1TB
$869.0
HP PROLIANT MICROSERVER G8 E3-1220LV2 2.3GHZ 4GB 2 X 1TB pictureThecus W4000 4Bay Microserver, OEM Windows Server Essentials 2012R2
$150.0
Thecus W4000 4Bay Microserver, OEM Windows Server Essentials 2012R2 pictureHP PROLIANT MICROSERVER G8 E3-1220LV2 2.3GHZ 4GB 4 X 800GB SSD
$2379.0
HP PROLIANT MICROSERVER G8 E3-1220LV2 2.3GHZ 4GB 4 X 800GB SSD picture


Discussions

No Discussions have been posted on this vulnerability.