Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKA-2006:043: subversion


Vulnerability Assessment Details

MDKA-2006:043: subversion

Vulnerability Assessment Summary
Check for the version of the subversion package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKA-2006:043 (subversion).

One of subversion's operating modes, svnserve, needs some entries in
the /etc/services file. These entries are created during package
installation, but under some conditions this procedure fails and
/etc/services remains without them.
The updated packages correct this issue.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKA-2006:043
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

SUPERMICRO SBE-710E-R48 SUPERBLADE SERVER 7U ENCLOSURE + 10*SBI-7127R-S6 BLADE
$2599.99
SUPERMICRO SBE-710E-R48 SUPERBLADE SERVER 7U ENCLOSURE + 10*SBI-7127R-S6 BLADE pictureSUPERMICRO SBE-710E-R48 SUPERBLADE SERVER 7U ENCLOSURE + 8*SBI-7127R-S6 BLADE
$2099.99
SUPERMICRO SBE-710E-R48 SUPERBLADE SERVER 7U ENCLOSURE + 8*SBI-7127R-S6 BLADE pictureLot of 20 Dell Memory Filler Blanks Part CN-0GH710 GH710 for Servers and Blades
$5.99
Lot of 20 Dell Memory Filler Blanks Part CN-0GH710 GH710 for Servers and Blades pictureLot of 20 Dell Memory Filler Blanks Part 0U701F U701F for Servers and Blades
$5.99
Lot of 20 Dell Memory Filler Blanks Part 0U701F U701F for Servers and Blades picture


Discussions

No Discussions have been posted on this vulnerability.