Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKA-2005:055: acpid


Vulnerability Assessment Details

MDKA-2005:055: acpid

Vulnerability Assessment Summary
Check for the version of the acpid package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKA-2005:055 (acpid).

A number of bugs have been fixed in this new acpid package:
Correct an error in the initscript, to look for lm_battery.sh rather
than battery.sh.
Correct an issue where logrotate of acpid's log files would cause the
X server to consume 100% cpu.
Note: In order to restart the acpid service you may have to stop X
(telinit 3 if you use a graphical login, or exit X if you use startx).

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKA-2005:055
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

CISCO WS-C3560X-48PF-L Latest IOS, Racks, 1 Year End User Warranty
$139.99
CISCO WS-C3560X-48PF-L Latest IOS, Racks, 1 Year End User Warranty pictureNetgear ProSafe 24+4 Port 10/100 Mbps Smart Switch with PoE FS728TPv2
$99.95
Netgear ProSafe 24+4 Port 10/100 Mbps Smart Switch with PoE FS728TPv2 pictureCisco WS-C4948E-S 4948 Series 10GB Catalyst Switch Dual AC Power
$250.0
Cisco WS-C4948E-S 4948 Series 10GB Catalyst Switch Dual AC Power picturePalo Alto Networks PA-3050 Enterprise Firewall Security Appliance
$349.99
Palo Alto Networks PA-3050 Enterprise Firewall Security Appliance picture


Discussions

No Discussions have been posted on this vulnerability.