Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Denial of Service >> Lotus Domino LDAP Server Denial of Service Vulnerability


Vulnerability Assessment Details

Lotus Domino LDAP Server Denial of Service Vulnerability

Vulnerability Assessment Summary
Sends a malformed request to the remote Lotus Domino LDAP server

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote LDAP server is affected by a denial of service
vulnerability.

Description :

The LDAP server on the remote host appears to have crashed after being
sent a malformed request. The specific request used is known to crash
the LDAP server in Lotus Domino 7.0. By leveraging this flaw, an
attacker may be able to deny service to legitimate users.

See also :

http://lists.immunitysec.com/pipermail/dailydave/2006-February/002896.html

Solution :

Unknown at this time.

Network Security Threat Level:

Low / CVSS Base Score : 2.3
(AV:R/AC:L/Au:NR/C:N/I:N/A:P/B:N)

Networks Security ID: 16523

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Michel Arboi

Cables, Connectors

13.3" LCD Display Panel Screen Assembly For Samsung series NP900X3N WUXGA
$175.0
13.3Samsung Chromebook 3 4GB Ram 16GB SSD 11.6-Inch Laptop - Black - XE500C13-K02US
$100.0
Samsung Chromebook 3 4GB Ram 16GB SSD 11.6-Inch Laptop - Black - XE500C13-K02US pictureSamsung Galaxy Tab S2 SM-T710 32GB, Wi-Fi, 8in - Black
$97.0
Samsung Galaxy Tab S2 SM-T710 32GB, Wi-Fi, 8in - Black pictureSAMSUNG M471B5773DH0-CH9 2GB DDR3 PC3-10600S Laptop RAM Used
$9.99
SAMSUNG M471B5773DH0-CH9 2GB DDR3 PC3-10600S Laptop RAM Used picture


Discussions

No Discussions have been posted on this vulnerability.