Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Listserv < 14.5 Multiple Buffer Overflow Vulnerabilities


Vulnerability Assessment Details

Listserv < 14.5 Multiple Buffer Overflow Vulnerabilities

Vulnerability Assessment Summary
Checks version number of Listserv

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a CGI application that is affected by
multiple buffer overflow vulnerabilities.

Description :

The remote host is running Listserv, a mailing list management
application.

According to its version number, the Listserv install on the remote
host suffers from as-yet unspecified buffer overflows, including one
which reportedly can be exploited by an unauthenticated attacker to
execute arbitrary code on the affected host.

See also :

http://www.securityfocus.com/archive/1/426770/30/0/threaded
http://www.nessus.org/u?286efa50

Solution :

Upgrade to Listserv 14.5 or later.

Network Security Threat Level:

High / CVSS Base Score : 7
(AV:R/AC:L/Au:NR/C:P/A:P/I:P/B:N)

Networks Security ID: 16951

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Cisco WS-C2960-48TC-L Switch
$99.99
Cisco WS-C2960-48TC-L Switch pictureCisco AIR-CT5508-K9 Wireless Controller 2x PSU No Ears
$479.99
Cisco AIR-CT5508-K9 Wireless Controller 2x PSU No Ears pictureCisco - AIR-AP1242MNTGKIT - Aironet 1242 Series Wall/Ceiling Mounting
$22.79
Cisco - AIR-AP1242MNTGKIT - Aironet 1242 Series Wall/Ceiling Mounting picture CISCO PWR-RPS2300 REDUNTANT POWER SYSTEM 2300 UNIT
$100.0
 CISCO PWR-RPS2300 REDUNTANT POWER SYSTEM 2300 UNIT   picture


Discussions

No Discussions have been posted on this vulnerability.