Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain root remotely >> Linux nfs-utils xlog() off-by-one overflow


Vulnerability Assessment Details

Linux nfs-utils xlog() off-by-one overflow

Vulnerability Assessment Summary
Checks for NFS

Detailed Explanation for this Vulnerability Assessment

The remote rpc.mountd daemon is vulnerable to an off-by-one overflow
which may be exploited by a possible hacker to gain a root shell on this
host.

Solution : Upgrade to the latest version of nfs-utils
Network Security Threat Level: High

Networks Security ID: 8179

Vulnerability Assessment Copyright: This script is Copyright (C) 2003-2006 Tenable Network Security

Cables, Connectors

mist 1.3 fpga computer (amiga, atari st, commodore 64, etc.)
$220.0
mist 1.3 fpga computer (amiga, atari st, commodore 64, etc.) picturecommodore vic-20
$10.0
commodore vic-20  pictureCDTV BARNEY BEAR GOES TO SCHOOL Commodore Amiga 1990 Educational Ages 2 to 6
$74.88
CDTV BARNEY BEAR GOES TO SCHOOL Commodore Amiga 1990 Educational Ages 2 to 6 pictureCommodore 64 Power Supply Black Brick Original 251053-02 117V 7.5W Vintage Game
$26.99
Commodore 64 Power Supply Black Brick Original 251053-02 117V 7.5W Vintage Game picture


Discussions

No Discussions have been posted on this vulnerability.