Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Service detection >> LCDproc Detection


Vulnerability Assessment Details

LCDproc Detection

Vulnerability Assessment Summary
Detects the LCDproc service

Detailed Explanation for this Vulnerability Assessment

Summary :

A LCDproc server is listening on the remote host.

Description :

LCDproc is a client/server suite which contains drivers for
LCD devices.

The remote service can be used to display messages on the LCD
display attached to the remote host.

Solution :

If you do not use the client-server abilities of this service,
filter incoming traffic to this port or configure the remote daemon
to not listen on the network interface.

See also :

http://lcdproc.omnipotent.net/

Network Security Threat Level:

None

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

1990 Apple Lisa 128K Macintosh Mac SE XL Servicing Repair & Upgrade Guide
$24.99
1990 Apple Lisa 128K Macintosh Mac SE XL Servicing Repair & Upgrade Guide picture1984 Apple Macintosh Original Model M0001 Replacement REAR CASE Housing Mac 128K
$79.84
1984 Apple Macintosh Original Model M0001 Replacement REAR CASE Housing Mac 128K picture1984 Macintosh 128K M0001 Original ROM Chip Set 2nd Version B Mac 512K TESTED
$79.84
1984 Macintosh 128K M0001 Original ROM Chip Set 2nd Version B Mac 512K TESTED picture1984 Macintosh 128K M0001 Original ROM Chip Set EARLY 1st Version A Mac TESTED
$79.84
1984 Macintosh 128K M0001 Original ROM Chip Set EARLY 1st Version A Mac TESTED picture


Discussions

No Discussions have been posted on this vulnerability.