Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain root remotely >> Knox Arkeia Type 77 Request Remote Buffer Overrun


Vulnerability Assessment Details

Knox Arkeia Type 77 Request Remote Buffer Overrun

Vulnerability Assessment Summary
Checks the version number of the remote arkeia daemon

Detailed Explanation for this Vulnerability Assessment

The remote host is running Arkea Network Backup agent, an agent system
designed to remotely perform backups of the remote host.

The remote version of this agent contains a buffer overflow vulnerability
which may permit a possible hacker to execute arbitrary commands on the remote
host with the rights of the arkeia daemon.

Solution : Upgrade to Arkeia 5.3.5, 5.2.28 our 5.1.21
Network Security Threat Level: High

Networks Security ID: 12594

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

SAMSUNG 16GB 2Rx4 PC3L 10600R M393B2G70AH0 Server RAM Memory QTY AVAILABLE
$35.0
SAMSUNG 16GB 2Rx4 PC3L 10600R M393B2G70AH0 Server RAM Memory QTY AVAILABLE pictureGENUINE Samsung OEM Toner MLT-P206A (1 Pack) MLT-P206A NO BOX SEALED INNER BAG
$69.99
GENUINE Samsung OEM Toner MLT-P206A (1 Pack) MLT-P206A NO BOX SEALED INNER BAG pictureFlexible Long Arm Desktop Bed Lazy Mount Holder Stand for Tablet iPhone iPad
$16.19
Flexible Long Arm Desktop Bed Lazy Mount Holder Stand for Tablet iPhone iPad pictureFlexible Long Arm Desktop Bed Lazy Mount Holder Stand for Tablet iPhone iPad
$16.19
Flexible Long Arm Desktop Bed Lazy Mount Holder Stand for Tablet iPhone iPad picture


Discussions

No Discussions have been posted on this vulnerability.