Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Denial of Service >> Kerio MailServer < 6.0.10


Vulnerability Assessment Details

Kerio MailServer < 6.0.10

Vulnerability Assessment Summary
Checks for Kerio MailServer < 6.0.10

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote mail server is vulnerable to multiple denial of service
attacks.

Description :

According to its banner, the remote host is running a version of Kerio
MailServer prior to 6.0.10. In those versions, crashes can occur when
downloading certain email messages in IMAP or Outlook with Kerio
Outlook Connector (KOC) or, under Linux, when parsing email messages
with multiple embedded 'eml' attachments.

See also :

http://www.kerio.com/kms_history.html

Solution :

Upgrade to Kerio MailServer 6.0.10 or newer.

Network Security Threat Level:

Low / CVSS Base Score : 1
(AV:R/AC:L/Au:R/C:N/A:P/I:N/B:N)

Networks Security ID: 13616

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2006 Tenable Network Security

Cables, Connectors

Dell T7910 1 x 1TB HDD NVIDIA NVS 510 256GB RAM 2TB SSD 2 X E5-2609 V3
$5125.0
Dell T7910 1 x 1TB HDD NVIDIA NVS 510 256GB RAM  2TB SSD 2 X E5-2609 V3  pictureULTRA Mid 2015 27" 5K Apple iMac desktop 3.3- 3.7GHz i5 1TB HDD 16GB RAM 2GB GFX
$1670.0
ULTRA Mid 2015 27Lenovo Flex 3 15.6" FHD Touchscreen 2-in-1 Notebook, 8GB RAM, 1TB HDD Windows 10
$459.0
Lenovo Flex 3 15.6Dell T7910 1 x 1TB HDD NVIDIA NVS 510 2 X E5-2609 V3 192GB RAM 2TB SSD
$4550.0
Dell T7910 1 x 1TB HDD NVIDIA NVS 510 2 X E5-2609 V3 192GB RAM  2TB SSD picture


Discussions

No Discussions have been posted on this vulnerability.