Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Misc. >> JigSaw < 2.2.4


Vulnerability Assessment Details

JigSaw < 2.2.4

Vulnerability Assessment Summary
Checks for version of JigSaw

Detailed Explanation for this Vulnerability Assessment

The remote host appears to be running a version of the JigSaw web server
which is older than 2.2.4.

This version is vulnerable to a bug in the way it parses URIs.

A possible hacker might exploit this flaw to execute arbitrary code on this host.

Solution : Upgrade to version 2.2.4 or later.
See also : http://jigsaw.w3.org/
Network Security Threat Level: High

Networks Security ID: 9711

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Commodore 128 keyboard parts - plungers in spring
$10.0
Commodore 128 keyboard parts - plungers in spring pictureCommodore Plus/4 Productivity Computer In Box With Manuals and power cords
$69.0
Commodore Plus/4 Productivity Computer In Box With Manuals and power cords  pictureCommodore 64-128 - Winter Games Disk
$9.99
Commodore 64-128 - Winter Games Disk pictureCommodore 64-128 - Grave Yardage Disk
$9.99
Commodore 64-128 - Grave Yardage Disk picture


Discussions

No Discussions have been posted on this vulnerability.