Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Denial of Service >> Jetty < 4.2.19 Denial of Service


Vulnerability Assessment Details

Jetty < 4.2.19 Denial of Service

Vulnerability Assessment Summary
Checks for the version of Jetty

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server is prone to a denial of service attack.

Description :

According to its banner, the remote host is running a version of Jetty
which is older than 4.2.19. The version is vulnerable to a
unspecified denial of service.

See also :

http://sourceforge.net/project/shownotes.php?release_id=224743

Solution :

Upgrade to version 4.2.19 or later.

Network Security Threat Level:

Low / CVSS Base Score : 3.3
(AV:R/AC:L/Au:NR/C:N/I:N/A:C/B:N)

Networks Security ID: 9917

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Westpoint Limited

Cables, Connectors

KNOPPIX LINUX - NEWEST v. 8.1 DVD & 32GB USB 3.0 Flash Drive + Persistence Mode
$30.99
KNOPPIX LINUX - NEWEST v. 8.1 DVD & 32GB USB 3.0 Flash Drive + Persistence Mode pictureKnoppix 8.1 ISO SD (Ignore, ebay message for local pick up, this ships global)
$40.0
Knoppix 8.1 ISO  SD (Ignore, ebay message for local pick up, this ships global) pictureKnoppix 7.2.0 Live Linux Bootable Startup CD (Runs form CD) +Free Retro Linux CD
$11.95
Knoppix 7.2.0 Live Linux Bootable Startup CD (Runs form CD) +Free Retro Linux CD pictureLatest KNOPPIX LINUX Operating system PC repair Bootable live system Windows DVD
$11.99
Latest KNOPPIX LINUX Operating system PC repair Bootable live system Windows DVD picture


Discussions

No Discussions have been posted on this vulnerability.