Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Windows >> Internet Explorer version check


Vulnerability Assessment Details

Internet Explorer version check

Vulnerability Assessment Summary
Checks that Internet Explorer is a supported version.

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote host is running a version of Internet Explorier which is not
supported by Microsoft any more.

Description :

The remote host has a non-supported version of Internet Explorer installed.

Non-supported versions of Internet Explorer may contain critical security
vulnerabilities as no new security patches will be released for those.

See also :

http://support.microsoft.com/gp/lifesupsps/#Internet_Explorer

Solution :

Update Internet Explorer.

Network Security Threat Level:

High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Montgomery County Maryland

Cables, Connectors

Firewall/Network Server/Router mini itx board 4 LAN D525MF Intel d525 dual core
$106.17
Firewall/Network Server/Router mini itx board 4 LAN D525MF Intel d525 dual core pictureLearning Understanding the Cisco ASA Firewall Video Training DVD
$9.99
Learning Understanding the Cisco ASA Firewall Video Training DVD pictureSONICWALL NSA 2400 Network Security Appliance Firewall 1RK25-084 Unlimited Nodes
$700.0
SONICWALL NSA 2400 Network Security Appliance Firewall 1RK25-084 Unlimited Nodes pictureCHECKPOINT VPN-1 EDGE X SBX-166LHGE-2 Firewall Ethernet Switch
$29.0
CHECKPOINT VPN-1 EDGE X SBX-166LHGE-2 Firewall Ethernet Switch picture


Discussions

No Discussions have been posted on this vulnerability.