Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Windows >> Intel PRO/Wireless 2100 Network Connection Driver Local Privilege Escalation Vulnerability


Vulnerability Assessment Details

Intel PRO/Wireless 2100 Network Connection Driver Local Privilege Escalation Vulnerability

Vulnerability Assessment Summary
Acertains the version of Intel Wireless/PRO 2100 driver

Detailed Explanation for this Vulnerability Assessment

Summary :

A local user can elevate his rights on the remote host.

Description :

The remote host is running a version of Intel Wireless/PRO 2100 driver
which is vulnerable to certain malformed frames. A local attacker may
exploit this flaw to elevate his rights (SYSTEM) on the remote host.

To exploit this flaw, a possible hacker would need to send a specially crafted
wireless frame to the intel driver.

Solution :

http://support.intel.com/support/wireless/wlan/pro2100/sb/CS-023067.htm

Network Security Threat Level:

High / CVSS Base Score : 7
(AV:L/AC:L/Au:NR/C:C/A:C/I:C/B:N)

Networks Security ID: 19299

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Samsung Electronics DP700C6A-X01US ArtPC Pulse Premium Desktop, Intel i5,...
$1378.99
Samsung Electronics DP700C6A-X01US ArtPC Pulse Premium Desktop, Intel i5,...  pictureFaulty Samsung NP270E5E Motherboard BA92-12169A BA92-12169B BA41-02206A
$25.0
Faulty Samsung NP270E5E Motherboard BA92-12169A BA92-12169B BA41-02206A pictureSamsung PM871 256GB SSD mSATA MZMLN256HCHP
$40.0
Samsung PM871 256GB SSD mSATA MZMLN256HCHP picture


Discussions

No Discussions have been posted on this vulnerability.