Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> IlohaMail Password Disclosure Vulnerability


Vulnerability Assessment Details

IlohaMail Password Disclosure Vulnerability

Vulnerability Assessment Summary
Checks for Password Disclosure vulnerability in IlohaMail

Detailed Explanation for this Vulnerability Assessment

The target is running at least one instance of IlohaMail version 0.6 or
earlier. Such versions suffer from a potential password disclosure
problem when databasae information is not saved in the session table.

***** Nessus has acertaind the vulnerability exists on the target
***** simply by looking at the version number of IlohaMail
***** installed there.

Solution : Upgrade to IlohaMail version 0.7.0 or later.

Network Security Threat Level: Low

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 George A. Theall

Cables, Connectors

HP 15.6” LED TOUCHSCREEN AMD A8 Quad-Core 2.50GHz 4GB 500GB DVD+RW WebCam WiFi
$12.99
HP 15.6” LED TOUCHSCREEN AMD A8 Quad-Core 2.50GHz 4GB 500GB DVD+RW WebCam WiFi pictureApple iMac 21.5 Core i5-4570S Quad-Core 2.9GHz All-in-One Computer -8GB 1TB GeFo
$875.95
Apple iMac 21.5 Core i5-4570S Quad-Core 2.9GHz All-in-One Computer -8GB 1TB GeFo pictureDell Optiplex 790 MT Quad Core i5-2400 CPU @3.10Ghz - 8GB - 2TB - W7 Pro Install
$259.99
Dell Optiplex 790 MT Quad Core i5-2400 CPU @3.10Ghz - 8GB - 2TB - W7 Pro Install pictureDELL PowerEdge R620 2x 2.60Ghz E5-2670 8 Core 16GB 4x 300GB SSD
$2422.35
DELL PowerEdge R620 2x 2.60Ghz E5-2670 8 Core 16GB 4x 300GB SSD picture


Discussions

No Discussions have been posted on this vulnerability.