Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> IlohaMail Insecure Install


Vulnerability Assessment Details

IlohaMail Insecure Install

Vulnerability Assessment Summary
Searches for the existence of conf/conf.inc

Detailed Explanation for this Vulnerability Assessment

The remote host is running Ilohamail, a web-based mail interface written
in PHP.

The remote installation of this software is not configured properly,
in the sense that it permits any user to download its configuration
files by requesting one of these files :

/conf/conf.inc
/conf/custom_auth.inc

The content of these files may contain sensitive information which may
help a possible hacker to organize better attacks against the remote host.

Solution : Prevent the download of .inc files at the web server level
Risk Factor : Medium

Networks Security ID: 12252

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

New Linksys MAX-STREAM AC1900 Dual-Band Wi-Fi MU-MIMO Gigabit Router EA7500
$84.95
New Linksys MAX-STREAM AC1900 Dual-Band Wi-Fi MU-MIMO Gigabit Router EA7500 pictureLot of 5 Cisco Aironet 1142 Wireless Access Points AIR-LAP1142N-A-K9 (M259248)
$60.06
Lot of 5 Cisco Aironet 1142 Wireless Access Points AIR-LAP1142N-A-K9 (M259248) pictureCisco AIR-AP1140MNTGKIT 1140 Series Mounting Kit New
$39.99
Cisco AIR-AP1140MNTGKIT 1140 Series Mounting Kit New picture*** NEW ASA5545-IPS-K9 ASA 5545-X with IPS SW 8GE Data 1GE Mgmt AC 3DES
$12200.0
*** NEW ASA5545-IPS-K9   ASA  5545-X with IPS SW 8GE Data 1GE Mgmt AC 3DES  picture


Discussions

No Discussions have been posted on this vulnerability.