Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> IlohaMail External Programs Vulnerabilities


Vulnerability Assessment Details

IlohaMail External Programs Vulnerabilities

Vulnerability Assessment Summary
Checks for External Programs vulnerabilities in IlohaMail

Detailed Explanation for this Vulnerability Assessment

The target is running at least one instance of IlohaMail version
0.8.6. This version may contain flaws in the spell check and GnuPG
features that permit an authenticated attacker to run arbitrary
commands with the rights of the web user simply by enclosing them
in backticks when spell checking or sending a message.

***** Nessus has acertaind the vulnerability exists on the target
***** simply by looking at the version number of IlohaMail
***** installed there.

Solution : Upgrade to IlohaMail version 0.8.7 or later or disable
spell check and GPG features (see conf/conf.inc).

Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 George A. Theall

Cables, Connectors

Knoppix Linux Live USB 32 64 bit Debian GNU Apache MySQL | Tech | Bootable | OS
$11.0
Knoppix Linux Live USB 32 64 bit Debian GNU Apache MySQL | Tech | Bootable | OS pictureKnoppix 7 Linux DVD 32-bit Full Installation Includes Complimentary UNIX Academy
$14.24
Knoppix 7 Linux DVD 32-bit Full Installation Includes Complimentary UNIX Academy pictureKNOPPIX 8.1 LINUX LIVE DVD - 2018
$6.99
KNOPPIX 8.1 LINUX LIVE DVD - 2018 pictureKnoppix Linux , 32 Bit
$5.99
Knoppix Linux , 32 Bit picture


Discussions

No Discussions have been posted on this vulnerability.