Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Misc. >> IgnitionServer Irc operator privilege escalation vulnerability


Vulnerability Assessment Details

IgnitionServer Irc operator privilege escalation vulnerability

Vulnerability Assessment Summary
checks the version of the remote ircd

Detailed Explanation for this Vulnerability Assessment

The remote host is running a version of the IgnitionServer IRC
service which may be vulnerable to a flaw that let remote attacker
to gain elevated rights on the system.

A remote attacker, who is an operator, can supply an unofficial command
to the server to obtain elevated rights and become a global IRC operator.

Solution : Upgrade to IgnitionServer 0.2.1-BRC1 or newer
Network Security Threat Level: High

Networks Security ID: 9783

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 David Maciejak

Cables, Connectors

INTEL XEON CPU KIT E5-2450 8 CORE 8C PROCESSOR FOR DELL POWEREDGE M520 E5-2450
$1025.0
INTEL XEON CPU KIT E5-2450 8 CORE 8C PROCESSOR FOR DELL POWEREDGE M520 E5-2450 pictureLENOVO INTEL XEON 8 CORE PROCESSOR E5-2650V2 FOR THINKSERVER RD540 RD640 03T7816
$375.0
LENOVO INTEL XEON 8 CORE PROCESSOR E5-2650V2 FOR THINKSERVER RD540 RD640 03T7816 pictureINTEL XEON CPU KIT E5-2665 8 CORE 8C 2.40GHZ FOR IBM FLEX SYSTEM X240 49Y8140
$790.0
INTEL XEON CPU KIT E5-2665 8 CORE 8C 2.40GHZ FOR IBM FLEX SYSTEM X240 49Y8140 pictureINTEL XEON CPU KIT E5-2640V3 8 CORE 8C FOR LENOVO THINKSERVER RD650 4XG0F28817
$855.0
INTEL XEON CPU KIT E5-2640V3 8 CORE 8C FOR LENOVO THINKSERVER RD650 4XG0F28817 picture


Discussions

No Discussions have been posted on this vulnerability.