Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> SMTP problems >> ISMail overflow


Vulnerability Assessment Details

ISMail overflow

Vulnerability Assessment Summary
Checks if the remote mail server can be used to gain a shell

Detailed Explanation for this Vulnerability Assessment


The remote SMTP server (probably ISMail) seems to be vulnerable
to a buffer overflow which could permit a possible hacker to
gain LOCALSYSTEM rights on this host.

Solution : Upgrade to version 1.4.5 of ISMail
See also :
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

ADTRAN Total Access 908e 3rd Gen VOIP Gigabit T1 IP Gateway VLAN Wired Router
$199.0
ADTRAN Total Access 908e 3rd Gen VOIP Gigabit T1 IP Gateway VLAN Wired Router  picturePlantronics D100-M Savi Adapter Moc Dect 6.0 Na 83876-01 - USB Adapter - VOIP
$29.0
Plantronics D100-M Savi Adapter Moc Dect 6.0 Na 83876-01 - USB Adapter - VOIP pictureCisco SPA112 2 Port Phone Adapter VoIP ATA Gateway with Power Adapter
$29.0
Cisco SPA112 2 Port Phone Adapter VoIP ATA Gateway with Power Adapter pictureAastra 6755i VoIP Business Phone
$8.0
Aastra 6755i VoIP Business Phone picture


Discussions

No Discussions have been posted on this vulnerability.