Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Denial of Service >> IPSEC IKE check


Vulnerability Assessment Details

IPSEC IKE check

Vulnerability Assessment Summary
IPSEC IKE check

Detailed Explanation for this Vulnerability Assessment
The remote IPSEC server seems to have a problem negotiating
bogus IKE requests.

A possible hacker may use this flaw to disable your VPN remotely
Solution: Contact your vendor for a patch
Reference : See RFC 2409
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2002 John Lampe...j_lampe@bellsouth.net

Cables, Connectors

Cisco / Linksys PAP2T 2 FXS VoIP Phone Adapter (UNLOCKED) with power supply
$9.0
Cisco / Linksys PAP2T 2 FXS VoIP Phone Adapter (UNLOCKED) with power supply pictureObihai OBI100 VoIP Telephone Adapter with Power Supply - works with google voice
$33.0
Obihai OBI100 VoIP Telephone Adapter with Power Supply - works with google voice picture*NEW* Polycom VVX 310 6 Line SIP VoIP Business Media Phone Open Box
$65.95
*NEW* Polycom VVX 310 6 Line SIP VoIP Business Media Phone Open Box picturePolycom VVX 311 VoIP SIP Gigabit Business Media Phone with POWER Adapter
$49.95
Polycom VVX 311 VoIP SIP Gigabit Business Media Phone with POWER Adapter picture


Discussions

No Discussions have been posted on this vulnerability.