Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Denial of Service >> IIS 5.0 PROPFIND Vulnerability


Vulnerability Assessment Details

IIS 5.0 PROPFIND Vulnerability

Vulnerability Assessment Summary
Attempts to crash the Microsoft IIS server

Detailed Explanation for this Vulnerability Assessment

It was possible to disable the remote IIS server
by making a variation of a specially formed PROPFIND request.
A possible hacker, exploiting this vulnerability, would be able
to render the web service useless. If the server is 'business
critical', the impact could be high.

Solution : disable the WebDAV extensions, as well as the PROPFIND command
See
http://support.microsoft.com/support/kb/articles/Q241/5/20.ASP
See also:
http://www.microsoft.com/technet/security/bulletin/MS01-016.mspx

Network Security Threat Level: High

Networks Security ID: 2453

Vulnerability Assessment Copyright: This script is Copyright (C) 2001 John Lampe

Cables, Connectors

647648-171 RETAIL HP 4GB 1Rx4 PC3-12800R-11 Kit
$29.97
647648-171 RETAIL HP 4GB 1Rx4 PC3-12800R-11 Kit pictureMemory/Ram Mushkin Enhanced Blackline 4x8GB DDR3-1600 994069 PC3-12800 *8x LOT*
$100.0
Memory/Ram Mushkin Enhanced Blackline 4x8GB DDR3-1600 994069 PC3-12800 *8x LOT* pictureLOT 25 KINGSTON KTH-PL313K3/12G 4GB 2Rx4 DDR3 PC3-10600R 1333 ECC REG MEMORY RAM
$0.01
LOT 25 KINGSTON KTH-PL313K3/12G 4GB 2Rx4 DDR3 PC3-10600R 1333 ECC REG MEMORY RAM pictureLOT OF 2 Matching AXIOM DDR DDR1 Laptop SODIMM RAM Memory 2GB (2x1GB) - TESTED
$23.99
LOT OF 2 Matching AXIOM DDR DDR1 Laptop SODIMM RAM Memory 2GB (2x1GB) - TESTED picture


Discussions

No Discussions have been posted on this vulnerability.