Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Hosting Controller vulnerable ASP pages


Vulnerability Assessment Details

Hosting Controller vulnerable ASP pages

Vulnerability Assessment Summary
Checks for the vulnerable instances of Hosting Controller

Detailed Explanation for this Vulnerability Assessment

The Hosting Controller application resides on this server.
This version is vulnerable to multiple remote exploits.

At attacker may make use of this vulnerability and use it to
gain access to confidential data and/or escalate their rights
on the Web server.

See http://archives.neohapsis.com/archives/bugtraq/2002-01/0039.html
for more information.

Solution : remove or update the software.

Network Security Threat Level: High

Networks Security ID: 3808

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 John Lampe

Cables, Connectors

Dell PowerEdge R720xd 2x E5-2640 v2 2.0GHz 8 Core 16GB 12x 600GB 15K SAS H710P
$3775.0
Dell PowerEdge R720xd 2x E5-2640 v2 2.0GHz 8 Core 16GB 12x 600GB 15K SAS H710P pictureDell PowerEdge R630 2x E5-2660v3 2.6GHz 10 Core 128GB 8x R-Series Tray PERC H730
$4650.0
Dell PowerEdge R630 2x E5-2660v3 2.6GHz 10 Core 128GB 8x R-Series Tray PERC H730 pictureDell PowerEdge R720 2x E5-2640 v2 2.0Ghz 8 Core 384GB 8x 4TB 7.2K SAS H710
$4700.0
Dell PowerEdge R720 2x E5-2640 v2 2.0Ghz 8 Core 384GB 8x 4TB 7.2K SAS H710 pictureDell PowerEdge R720 2x E5-2680 v2 2.8Ghz 10 Core 16GB 8x 450GB 15K SAS H710
$2850.0
Dell PowerEdge R720 2x E5-2680 v2 2.8Ghz 10 Core 16GB 8x 450GB 15K SAS H710 picture


Discussions

No Discussions have been posted on this vulnerability.