Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> General >> HTTP Server type and version


Vulnerability Assessment Details

HTTP Server type and version

Vulnerability Assessment Summary
HTTP Server type and version

Detailed Explanation for this Vulnerability Assessment
This detects the HTTP Server's type and version.

Solution: Configure your server to use an alternate name like
'Wintendo httpD w/Dotmatrix display'
Be sure to remove common logos like apache_pb.gif.
With Apache, you can set the directive 'ServerTokens Prod' to limit
the information emanating from the server in its response headers.

Network Security Threat Level: None

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2000 H. Scholz & Contributors

Cables, Connectors

NETGEAR FVS114 ProSafe VPN Firewall 8 with 4-Port 10/100 Mbps Switch +AC Adapter
$18.97
NETGEAR FVS114 ProSafe VPN Firewall 8 with 4-Port 10/100 Mbps Switch +AC Adapter pictureFortinet FortiGate-60C Security Appliance w/ Power Supply Mfg: 2013 Great shape
$119.75
Fortinet FortiGate-60C Security Appliance w/ Power Supply Mfg: 2013 Great shape pictureMo-Co-So 10x Intel i211AT Gigabit NIC pfSense Firewall with 2.0Ghz Quad Core 4Gb
$544.12
Mo-Co-So 10x Intel i211AT Gigabit NIC pfSense Firewall with 2.0Ghz Quad Core 4Gb picturepfSense Firewall with 4x Intel Gbe Ports and Celeron J1900 Quad Core CPU, 4GB
$337.36
pfSense Firewall with 4x Intel Gbe Ports and Celeron J1900 Quad Core CPU, 4GB picture


Discussions

No Discussions have been posted on this vulnerability.