Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FTP >> GuildFTPd Long SITE Command Overflow


Vulnerability Assessment Details

GuildFTPd Long SITE Command Overflow

Vulnerability Assessment Summary
Sends an oversized SITE command to the remote server

Detailed Explanation for this Vulnerability Assessment

The remote ftp server seems to be vulnerable to denial service attack through
the SITE command when handling specially long request.

Solution : Upgrade or install another ftp server.
Network Security Threat Level: High

Networks Security ID: 2782

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 David Maciejak

Cables, Connectors

Lot of vintage retro boxed Commodore Amiga 500 Games
$10.0
Lot of vintage retro boxed Commodore Amiga 500 Games pictureCommodore Vicmodem Telephone Interface Cartridge Model 1600 with manual untested
$10.0
Commodore Vicmodem Telephone Interface Cartridge Model 1600 with manual untested pictureLot of Commodore Vic 20 original tapes, manuals, reference card, cartridge AS-IS
$10.0
Lot of Commodore Vic 20 original tapes, manuals, reference card, cartridge AS-IS pictureCommodore VIC 20 with power supply, powers on, untested otherwise, AS IS vic20
$10.0
Commodore VIC 20 with power supply, powers on, untested otherwise, AS IS vic20 picture


Discussions

No Discussions have been posted on this vulnerability.