Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Gallery PostNuke Integration Access Validation Vulnerability


Vulnerability Assessment Details

Gallery PostNuke Integration Access Validation Vulnerability

Vulnerability Assessment Summary
Checks for PostNuke integration access validation vulnerability in Gallery

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP application that does not
properly validate access.

Description :

The remote host is running Gallery, a web-based photo album.

According to its banner, the version of Gallery installed on the
remote host is subject to an access validation issue when integrated
with PostNuke, as is the case on the remote host. The issue means
that any user with any level of admin rights in PostNuke also has
admin rights in Gallery.

See also :

http://gallery.menalto.com/index.php?name=PNphpBB2&file=viewtopic&t=7048
http://www.nessus.org/u?741ad7ee

Solution :

Upgrade to Gallery 1.5.1-RC2 or later.

Network Security Threat Level:

Low / CVSS Base Score : 1
(AV:R/AC:L/Au:R/C:N/A:N/I:P/B:N)

Networks Security ID: 14547

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2006 Tenable Network Security

Cables, Connectors

finisar sfp key
$1.48
finisar sfp key picturensn sfp key
$7.4
nsn sfp key pictureavago sfp key
$1.48
avago sfp key pictureLot of 50pcs Cisco Original SFP-10G-SR Used Condition V03
$850.0
Lot of 50pcs Cisco Original SFP-10G-SR Used Condition V03 picture


Discussions

No Discussions have been posted on this vulnerability.