Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Fusion News X-Forwarded-For Code Injection Vulnerability


Vulnerability Assessment Details

Fusion News X-Forwarded-For Code Injection Vulnerability

Vulnerability Assessment Summary
Checks for X-Forwarded-For code injection vulnerability in Fusion News

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP application that is susceptible to
arbitrary code injection.

Description :

The version of Fusion News installed on the remote host suffers from a
flaw that permits a remote attacker to execute arbitrary PHP code within
the context of the web server userid.

See also :

http://downloads.securityfocus.com/vulnerabilities/exploits/fusion.php

Solution :

Unknown at this time.

Network Security Threat Level:

High / CVSS Base Score : 7
(AV:R/AC:L/Au:NR/C:P/A:P/I:P/B:N)

Networks Security ID: 13661

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2006 Tenable Network Security

Cables, Connectors

VTG PRINT MASTER PLUS and FONTS AND BORDERS - ATARI 520ST-1040ST
$7.85
VTG PRINT MASTER PLUS and FONTS AND BORDERS - ATARI 520ST-1040ST pictureAtari ST User Manual (1986)
$0.99
Atari ST User Manual (1986) pictureGuitaristics for ATARI ST Dr T's Guitar Keyboard Music Theory Program From 1989
$34.99
Guitaristics for ATARI ST Dr T's Guitar Keyboard Music Theory Program From 1989 pictureVintage 1983 Atari Paint guide manual hand book by SuperBoots Software
$1.95
Vintage 1983 Atari Paint guide manual hand book by SuperBoots Software picture


Discussions

No Discussions have been posted on this vulnerability.