Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FreeBSD Local Security Checks >> FreeBSD Ports: libxine < 1.0r5_2


Vulnerability Assessment Details

FreeBSD Ports: libxine < 1.0r5_2

Vulnerability Assessment Summary
Check for the version of the libxine package

Detailed Explanation for this Vulnerability Assessment

The remote host has an old version of libxine installed.

libxine is a set of libraries for the Xine multimedia player. There is a buffer
overflow condition in the remote version of this library which may permit
a possible hacker to execute arbitrary code on the remote host when a libxine-enabled
application processes a malformed vcd:// input source indentifier.

To exploit this flaw, a possible hacker would need to send a malicious playlist file
to a Xine user on the remote host, containing a malformed vcd:// link.

Solution : http://www.vuxml.org/freebsd/bef4515b-eaa9-11d8-9440-000347a4fa7d.html
Network Security Threat Level: High

Networks Security ID: 10890

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Dell Latitude 7490 14" Laptop i7-8650U@1.90GHz 8GB RAM 256GB SSD Windows 10 Pro
$75.0
Dell Latitude 7490 14Microsoft Surface 3, 4 GB RAM, 128 GB storage, Wi-Fi + cellular, 1.6 GHz
$119.0
Microsoft Surface 3, 4 GB RAM, 128 GB storage, Wi-Fi + cellular, 1.6 GHz pictureADATA XPG 32GB DDR3-1866 RAM memory (4 x 8GB kit) AX3U1866W8G10-BGV
$132.0
ADATA XPG 32GB DDR3-1866 RAM memory (4 x 8GB kit) AX3U1866W8G10-BGV picture16GB (4X4GB) 1Rx16 PC4-2666V
$24.3
16GB (4X4GB) 1Rx16 PC4-2666V picture


Discussions

No Discussions have been posted on this vulnerability.