Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FreeBSD Local Security Checks >> FreeBSD Ports : FreeRADIUS < 1.0.1


Vulnerability Assessment Details

FreeBSD Ports : FreeRADIUS < 1.0.1

Vulnerability Assessment Summary
Check for the version of the freeradius package

Detailed Explanation for this Vulnerability Assessment

The remote host has the following package installed :
0.8.0 <= freeradius < 1.0.1


The remote version of this software is vulnerable to a flaw which may permit
a possible hacker to disable this service remotely.

Solution : http://www.vuxml.org/freebsd/20dfd134-1d39-11d9-9be9-000c6e8f12e.html
Network Security Threat Level: Medium

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

IBM SYSTEM X3550 M5 SERVER TWO E5-2660V3 2.6GHZ 64GB 3 X 300GB 15K 12G 512E
$7359.0
IBM SYSTEM X3550 M5 SERVER TWO E5-2660V3 2.6GHZ 64GB 3 X 300GB 15K 12G 512E pictureIBM FLEX SYSTEM X440 7917 FOUR E5-4607 2.2GHZ 256GB 1TB 6G SATA
$7679.0
IBM FLEX SYSTEM X440 7917 FOUR E5-4607 2.2GHZ 256GB 1TB 6G SATA pictureIBM FLEX SYSTEM X440 7917 TWO E5-4650L 2.6GHZ 16GB 1TB 6G SATA
$3439.0
IBM FLEX SYSTEM X440 7917 TWO E5-4650L 2.6GHZ 16GB 1TB 6G SATA pictureNEW IBM 46C4069 SAS CONNECTIVITY CARD CIOv IBM BC BLADE BLADECENTER SERVER HS
$19.0
NEW IBM 46C4069 SAS CONNECTIVITY CARD CIOv IBM BC BLADE BLADECENTER SERVER HS picture


Discussions

No Discussions have been posted on this vulnerability.