Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FreeBSD Local Security Checks >> FreeBSD : postgresql-contrib -- insecure temporary file creation (153)


Vulnerability Assessment Details

FreeBSD : postgresql-contrib -- insecure temporary file creation (153)

Vulnerability Assessment Summary
Check for postgresql-contrib

Detailed Explanation for this Vulnerability Assessment

The remote host is missing an update to the system

The following package is affected: postgresql-contrib

Solution : Update the package on the remote host
See also :


Networks Security ID: 11295

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Dell PowerEdge R610 2x X5690 3.46GHz 6 Core 32GB 6x 146GB 15K SAS PERC H700
$1335.0
Dell PowerEdge R610 2x X5690 3.46GHz 6 Core 32GB 6x 146GB 15K SAS PERC H700 pictureDell PowerEdge R710 2x X5550 2.66GHz Quad Core 96GB 6x 600GB 15K SAS PERC 6/i
$1715.0
Dell PowerEdge R710 2x X5550 2.66GHz Quad Core 96GB 6x 600GB 15K SAS PERC 6/i pictureDell PowerEdge R610 2x X5680 3.33GHz 6 Core 96GB 6x 146GB 15K SAS PERC H700
$1255.0
Dell PowerEdge R610 2x X5680 3.33GHz 6 Core 96GB 6x 146GB 15K SAS PERC H700 pictureDell PowerEdge R620 2x E5-2630 v2 2.6GHz 6 Core 96GB 8x 300GB 10K SAS PERC H710
$2010.0
Dell PowerEdge R620 2x E5-2630 v2 2.6GHz 6 Core 96GB 8x 300GB 10K SAS PERC H710 picture


Discussions

No Discussions have been posted on this vulnerability.