Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FreeBSD Local Security Checks >> FreeBSD : postgresql -- multiple buffer overflows in PL/PgSQL parser (517)


Vulnerability Assessment Details

FreeBSD : postgresql -- multiple buffer overflows in PL/PgSQL parser (517)

Vulnerability Assessment Summary
Check for ja-postgresql

Detailed Explanation for this Vulnerability Assessment

The remote host is missing an update to the system

The following package is affected: ja-postgresql

Solution : Update the package on the remote host
See also :


Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

HPE ProLiant MicroServer Gen10 Micro Tower Server Opteron X3216 32GB DDR4 5TB
$399.0
HPE ProLiant MicroServer Gen10 Micro Tower Server Opteron X3216 32GB DDR4 5TB pictureQueenti 3.5" LFF SAS SATA HDD Tray Caddy Replacement for HP ProLiant MicroServer
$17.59
Queenti 3.5HP ProLiant MicroServer N40L 1.5GHz 8GB 180GB-SSD boot 8TB-HDDs RAID-0/1/10
$268.52
HP ProLiant MicroServer N40L 1.5GHz 8GB 180GB-SSD boot 8TB-HDDs RAID-0/1/10 pictureHP MicroServer Remote Access Card (RAC) G7 Gen7 for N36L/N40L/N54L (615097-001)
$55.0
HP MicroServer Remote Access Card (RAC) G7 Gen7 for N36L/N40L/N54L (615097-001) picture


Discussions

No Discussions have been posted on this vulnerability.