Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FreeBSD Local Security Checks >> FreeBSD : phppgadmin -- 'formLanguage' local file inclusion vulnerability (589)


Vulnerability Assessment Details

FreeBSD : phppgadmin -- 'formLanguage' local file inclusion vulnerability (589)

Vulnerability Assessment Summary
Check for phppgadmin

Detailed Explanation for this Vulnerability Assessment

The remote host is missing an update to the system

The following package is affected: phppgadmin

Solution : Update the package on the remote host
See also :


Networks Security ID: 14142

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

192GB (12X16GB) DDR3 1333 PC3L-10600R Server Memory RAM IBM ThinkServer RD330
$788.5
192GB (12X16GB) DDR3 1333 PC3L-10600R Server Memory RAM IBM ThinkServer RD330 pictureIBM FLEX SYSTEM X240 2 X E5-2650V2 2.60GHZ 32GB 2 X 300GB 15K SAS
$1279.0
IBM FLEX SYSTEM X240 2 X E5-2650V2 2.60GHZ 32GB 2 X 300GB 15K SAS pictureIBM SYSTEM X3650 M4 2.5 SERVER E5-2630LV2 2.40GHZ 32GB 5 X 300GB 15K SAS M5110E
$1539.0
IBM SYSTEM X3650 M4 2.5 SERVER E5-2630LV2 2.40GHZ 32GB 5 X 300GB 15K SAS M5110E pictureIBM SYSTEM X3650 M4 2.5 SERVER TWO E5-2660V2 2.20GHZ 64GB 5 X 480GB SSD M5110E
$3459.0
IBM SYSTEM X3650 M4 2.5 SERVER TWO E5-2660V2 2.20GHZ 64GB 5 X 480GB SSD M5110E picture


Discussions

No Discussions have been posted on this vulnerability.