Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FreeBSD Local Security Checks >> FreeBSD : phpSysInfo -- cross site scripting vulnerability (662)


Vulnerability Assessment Details

FreeBSD : phpSysInfo -- cross site scripting vulnerability (662)

Vulnerability Assessment Summary
Check for phpSysInfo

Detailed Explanation for this Vulnerability Assessment

The remote host is missing an update to the system

The following package is affected: phpSysInfo

Solution : Update the package on the remote host
See also :


Networks Security ID: 12887

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

HP POWER SUPPLY 150W FOR HPE PROLIANT MICROSERVER G8 724496-001
$75.0
HP POWER SUPPLY 150W FOR HPE PROLIANT MICROSERVER G8 724496-001 pictureHP MOTHERBOARD FOR HPE PROLIANT MICROSERVER 724495-001
$345.0
HP MOTHERBOARD FOR HPE PROLIANT MICROSERVER 724495-001 pictureNew P07203-S01 HP ProLiant MicroServer Gen10 Performance
$369.9
New P07203-S01 HP ProLiant MicroServer Gen10 Performance pictureHPE ProLiant MicroServer Gen10 Ultra Micro Tower Server - 1 x Opteron X3216 - 8
$332.93
HPE ProLiant MicroServer Gen10 Ultra Micro Tower Server - 1 x Opteron X3216 - 8 picture


Discussions

No Discussions have been posted on this vulnerability.