Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FreeBSD Local Security Checks >> FreeBSD : libxine -- multiple buffer overflow vulnerabilities (894)


Vulnerability Assessment Details

FreeBSD : libxine -- multiple buffer overflow vulnerabilities (894)

Vulnerability Assessment Summary
Check for libxine

Detailed Explanation for this Vulnerability Assessment

The remote host is missing an update to the system

The following package is affected: libxine

Solution : Update the package on the remote host
See also :


Networks Security ID: 21435, 18608

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

HP PROLIANT DL180 G6 12 X 3.5 LFF SERVER E5640 2.66GHZ 32GB 12 X 2TB SATA
$2719.0
HP PROLIANT DL180 G6 12 X 3.5 LFF SERVER E5640 2.66GHZ 32GB 12 X 2TB SATA pictureHP PROLIANT DL180 G6 12 X 3.5 LFF SERVER E5620 2.40GHZ 48GB 6 X 600GB 15K SAS
$1959.0
HP PROLIANT DL180 G6 12 X 3.5 LFF SERVER E5620 2.40GHZ 48GB 6 X 600GB 15K SAS pictureHP PROLIANT BL460C G8 SERVER TWO E5-2609 2.40GHZ 32GB 2 X 500GB SATA
$1579.0
HP PROLIANT BL460C G8 SERVER TWO E5-2609 2.40GHZ 32GB 2 X 500GB SATA pictureHP PROLIANT BL460C G8 SERVER TWO E5-2620V2 2.10GHZ 32GB 2 X 1TB SATA
$1669.0
HP PROLIANT BL460C G8 SERVER TWO E5-2620V2 2.10GHZ 32GB 2 X 1TB SATA picture


Discussions

No Discussions have been posted on this vulnerability.