Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FreeBSD Local Security Checks >> FreeBSD : lha buffer overflows and path traversal issues (90)


Vulnerability Assessment Details

FreeBSD : lha buffer overflows and path traversal issues (90)

Vulnerability Assessment Summary
Check for lha

Detailed Explanation for this Vulnerability Assessment

The remote host is missing an update to the system

The following package is affected: lha

Solution : Update the package on the remote host
See also :


Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

DELL POWEREDGE M630 E5-2678V3 2.5GHZ 64GB NO HDD H730P
$2739.0
DELL POWEREDGE M630 E5-2678V3 2.5GHZ 64GB NO HDD H730P pictureDELL POWEREDGE M630 E5-2670V3 2.3GHZ 192GB 2 X 1.8TB 10K 12G H330
$5169.0
DELL POWEREDGE M630 E5-2670V3 2.3GHZ 192GB 2 X 1.8TB 10K 12G H330 pictureDELL POWEREDGE M630 E5-2637V3 3.5GHZ 128GB 2 X 1.6TB SSD H730
$4689.0
DELL POWEREDGE M630 E5-2637V3 3.5GHZ 128GB 2 X 1.6TB SSD H730 pictureDELL POWEREDGE M520 E5-2403V2 1.8GHZ 128GB 250GB SATA
$1849.0
DELL POWEREDGE M520 E5-2403V2 1.8GHZ 128GB 250GB SATA picture


Discussions

No Discussions have been posted on this vulnerability.