Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FreeBSD Local Security Checks >> FreeBSD : kdepim exploitable buffer overflow in VCF reader (84)


Vulnerability Assessment Details

FreeBSD : kdepim exploitable buffer overflow in VCF reader (84)

Vulnerability Assessment Summary
Check for kdepim

Detailed Explanation for this Vulnerability Assessment

The remote host is missing an update to the system

The following package is affected: kdepim

Solution : Update the package on the remote host
See also :


Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Intel Core i5-3470 3.2GHz Quad-Core (BX80637I53470) Processor LGA 1155
$40.0
Intel Core i5-3470 3.2GHz Quad-Core (BX80637I53470) Processor LGA 1155 pictureIntel XEON E5-2609 2.40GHz SROLA CPU Tested
$9.99
Intel XEON E5-2609 2.40GHz SROLA CPU Tested pictureIntel Core i3 2.5GHz SR0TX CPU
$12.0
Intel Core i3  2.5GHz SR0TX CPU pictureIntel Xeon E5620 SLBV4?� Quad Core 2.4GHz CPU Kit for Dell PowerEdge T410
$175.0
Intel Xeon E5620 SLBV4?� Quad Core 2.4GHz CPU Kit for Dell PowerEdge T410 picture


Discussions

No Discussions have been posted on this vulnerability.