Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FreeBSD Local Security Checks >> FreeBSD : junkbuster -- heap corruption vulnerability and configuration modification vulnerability (521)


Vulnerability Assessment Details

FreeBSD : junkbuster -- heap corruption vulnerability and configuration modification vulnerability (521)

Vulnerability Assessment Summary
Check for junkbuster

Detailed Explanation for this Vulnerability Assessment

The remote host is missing an update to the system

The following package is affected: junkbuster

Solution : Update the package on the remote host
See also :


Networks Security ID: 13147, 13146

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

LSI Logic Dual 128Mb PCI-X SCSI 320 Raid Memory Battery Module 69000902SMD
$49.99
LSI Logic Dual 128Mb PCI-X SCSI 320 Raid Memory Battery Module 69000902SMD pictureDell Perc H310 Mini Mono 6Gb/s SAS/SATA RAID Controller Module (0K09CJ)
$53.4
Dell Perc H310 Mini Mono 6Gb/s SAS/SATA RAID Controller Module (0K09CJ) pictureHP Smart Array P410 (013233-001) SAS/SATA RAID Card PCI-e 512MB Cache + Battery
$31.36
HP Smart Array P410 (013233-001) SAS/SATA RAID Card PCI-e 512MB Cache + Battery pictureDell PERC/6i SAS/SATA RAID Card (0DX481) PCI-express x8 With Battery No Bracket
$24.02
Dell PERC/6i SAS/SATA RAID Card (0DX481) PCI-express x8 With Battery No Bracket picture


Discussions

No Discussions have been posted on this vulnerability.