Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FreeBSD Local Security Checks >> FreeBSD : fswiki -- XSS vulnerability (725)


Vulnerability Assessment Details

FreeBSD : fswiki -- XSS vulnerability (725)

Vulnerability Assessment Summary
Check for fswiki

Detailed Explanation for this Vulnerability Assessment

The remote host is missing an update to the system

The following package is affected: fswiki

Solution : Update the package on the remote host
See also :


Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

HP PROLIANT BL660C G8 SERVER FOUR E5-4650V2 2.4GHZ 512GB 2 X 240GB SSD SATA
$25929.0
HP PROLIANT BL660C G8 SERVER FOUR E5-4650V2 2.4GHZ 512GB 2 X 240GB SSD SATA pictureHP PROLIANT BL660C G8 SERVER TWO E5-4627V2 3.3GHZ 64GB 146GB 15K SAS
$6089.0
HP PROLIANT BL660C G8 SERVER TWO E5-4627V2 3.3GHZ 64GB 146GB 15K SAS pictureIBM HS22 BLADECENTER SERVER TWO L5630 2.13GHZ 48GB 146GB 15K SAS
$1439.0
IBM HS22 BLADECENTER SERVER TWO L5630 2.13GHZ 48GB 146GB 15K SAS pictureDELL POWEREDGE M710 SERVER E5640 2.66GHZ 16GB 2 X 146GB 10K SAS SAS 6/IR
$729.0
DELL POWEREDGE M710 SERVER E5640 2.66GHZ 16GB 2 X 146GB 10K SAS SAS 6/IR picture


Discussions

No Discussions have been posted on this vulnerability.