Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FreeBSD Local Security Checks >> FreeBSD : frontpage -- cross site scripting vulnerability (787)


Vulnerability Assessment Details

FreeBSD : frontpage -- cross site scripting vulnerability (787)

Vulnerability Assessment Summary
Check for frontpage

Detailed Explanation for this Vulnerability Assessment

The remote host is missing an update to the system

The following package is affected: frontpage

Solution : Update the package on the remote host
See also :


Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

3 x HP ProLiant BL460c G8(Gen8) blade server Barebones NO CPU NO RAM NO HDD
$164.99
3 x HP ProLiant BL460c G8(Gen8) blade server Barebones NO CPU NO RAM NO HDD pictureHP Compaq ProLiant BL20p G2 (345020-B21) Server
$100.0
HP Compaq ProLiant BL20p G2 (345020-B21) Server pictureHP Integrity BL860c AD399A Blade Server QC 9350 1.7GHz 24GB RAM 292GB HDD
$105.0
HP Integrity BL860c AD399A Blade Server QC 9350 1.7GHz 24GB RAM 292GB HDD pictureDell PowerEdge M620 Blade: Dual E5-2640v2 2.0GHz - No RAM - 2x 300GB 10K SAS HDD
$294.03
Dell PowerEdge M620 Blade: Dual E5-2640v2 2.0GHz - No RAM - 2x 300GB 10K SAS HDD picture


Discussions

No Discussions have been posted on this vulnerability.