Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FreeBSD Local Security Checks >> FreeBSD : egroupware -- multiple cross-site scripting (XSS) and SQL injection vulnerabilities (597)


Vulnerability Assessment Details

FreeBSD : egroupware -- multiple cross-site scripting (XSS) and SQL injection vulnerabilities (597)

Vulnerability Assessment Summary
Check for egroupware

Detailed Explanation for this Vulnerability Assessment

The remote host is missing an update to the system

The following package is affected: egroupware

Solution : Update the package on the remote host
See also :


Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

HP DL360p G8 20-Core Server 2x E5-2690 v2 3.0GHz 384GB 2x 146GB, 6x 1TB Rails
$3535.0
HP DL360p G8 20-Core Server 2x E5-2690 v2 3.0GHz 384GB 2x 146GB, 6x 1TB Rails pictureHP DL360p G8 20-Core Server 2x E5-2670 v2 2.5GHz 256GB 2x 146GB, 6x 1TB Rails
$2765.0
HP DL360p G8 20-Core Server 2x E5-2670 v2 2.5GHz 256GB 2x 146GB, 6x 1TB Rails pictureHP DL360p G8 16-Core Server 2x E5-2690 2.9GHz 64GB 2x 146GB, 6x 1TB Rails RPS
$1763.0
HP DL360p G8 16-Core Server 2x E5-2690 2.9GHz 64GB 2x 146GB, 6x 1TB Rails RPS pictureHP DL360p G8 16-Core Server 2x E5-2690 2.9GHz 64GB 2x 1TB
$1123.0
HP DL360p G8 16-Core Server 2x E5-2690 2.9GHz 64GB 2x 1TB picture


Discussions

No Discussions have been posted on this vulnerability.