Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FreeBSD Local Security Checks >> FreeBSD : curl -- authentication buffer overflow vulnerability (434)


Vulnerability Assessment Details

FreeBSD : curl -- authentication buffer overflow vulnerability (434)

Vulnerability Assessment Summary
Check for curl

Detailed Explanation for this Vulnerability Assessment

The remote host is missing an update to the system

The following package is affected: curl

Solution : Update the package on the remote host
See also :


Networks Security ID: 12616, 12615

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

HP DL360 G6 2x 2.93GHz Quad-Core X5570 Xeon 64bit VT Server / 48GB / 4x146GB SAS
$329.0
HP DL360 G6 2x 2.93GHz Quad-Core X5570 Xeon 64bit VT Server / 48GB / 4x146GB SAS pictureDell Precision T7400 T5400 3.0 GHz 12MB X5450 Quad Xeon CPU A Pair Upgrade
$68.9
Dell Precision T7400 T5400 3.0 GHz 12MB X5450 Quad Xeon CPU A Pair Upgrade pictureHP DL360 G7 2x 3.46GHz Six-Core X5690 Xeon 64bit VT Server / 72GB / 4x 146GB SAS
$1089.0
HP DL360 G7 2x 3.46GHz Six-Core X5690 Xeon 64bit VT Server / 72GB / 4x 146GB SAS pictureApple Mac Pro Desktop 5,1 Xeon 2x Dual 6-Core 3.33Ghz Westmere 16GB RAM 12-core
$1499.0
Apple Mac Pro Desktop 5,1 Xeon 2x Dual 6-Core 3.33Ghz Westmere 16GB RAM 12-core picture


Discussions

No Discussions have been posted on this vulnerability.