Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FreeBSD Local Security Checks >> FreeBSD : coppermine -- IP spoofing and XSS vulnerability (228)


Vulnerability Assessment Details

FreeBSD : coppermine -- IP spoofing and XSS vulnerability (228)

Vulnerability Assessment Summary
Check for coppermine

Detailed Explanation for this Vulnerability Assessment

The remote host is missing an update to the system

The following package is affected: coppermine

Solution : Update the package on the remote host
See also :


Networks Security ID: 13218

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Intel Xeon E5-2640 V2 - 2.00GHz LGA 2011 8-Core - CPU Processor
$34.99
Intel Xeon E5-2640 V2 - 2.00GHz LGA 2011 8-Core - CPU Processor pictureINTEL XEON E5-2643V3 PROCESSOR SR204 (PR449)
$150.0
INTEL XEON E5-2643V3 PROCESSOR SR204 (PR449) pictureIntel Xeon E5-2698V4 2.2GHz 20-Core SR2JW Server Processor CPU
$449.0
Intel Xeon E5-2698V4 2.2GHz 20-Core SR2JW Server Processor CPU pictureHP Z8 G4 Dual Intel Xeon Gold 5218 / 16GB DDR4 / SSD 512GB NVMe / Quadro P600
$4100.0
HP Z8 G4 Dual Intel Xeon Gold 5218 / 16GB DDR4 / SSD 512GB NVMe / Quadro P600 picture


Discussions

No Discussions have been posted on this vulnerability.