Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FreeBSD Local Security Checks >> FreeBSD : apache2 multiple space header denial-of-service vulnerability (9)


Vulnerability Assessment Details

FreeBSD : apache2 multiple space header denial-of-service vulnerability (9)

Vulnerability Assessment Summary
Check for apache

Detailed Explanation for this Vulnerability Assessment

The remote host is missing an update to the system

The following package is affected: apache

Solution : Update the package on the remote host
See also :


Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

HP DL380e G8 Dual E5-2420 6C 1.9GHz 64GB P420/1GB 25x 480GB SSD 25 Bay SFF
$8781.0
HP DL380e G8 Dual E5-2420 6C 1.9GHz 64GB P420/1GB 25x 480GB SSD 25 Bay SFF pictureHP DL380e G8 Dual E5-2420 6C 1.9GHz 96GB P420/1GB 8x 300GB 15K SAS 25 Bay SFF
$2208.0
HP DL380e G8 Dual E5-2420 6C 1.9GHz 96GB P420/1GB 8x 300GB 15K SAS 25 Bay SFF pictureHP ProLiant DL360p G8 Dual E5-2690 v2 10 Core 3.0GHz 128GB 4x 146GB 15K SAS
$1988.0
HP ProLiant DL360p G8 Dual E5-2690 v2 10 Core 3.0GHz 128GB 4x 146GB 15K SAS pictureHP Renew DL360 G9 Single E5-2630 v4 10C 2.2GHz 8GB 8x 600GB 15K SAS P440ar Rails
$4863.0
HP Renew DL360 G9 Single E5-2630 v4 10C 2.2GHz 8GB 8x 600GB 15K SAS P440ar Rails picture


Discussions

No Discussions have been posted on this vulnerability.