Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FreeBSD Local Security Checks >> FreeBSD : acroread -- XML External Entity vulnerability (453)


Vulnerability Assessment Details

FreeBSD : acroread -- XML External Entity vulnerability (453)

Vulnerability Assessment Summary
Check for acroread7

Detailed Explanation for this Vulnerability Assessment

The remote host is missing an update to the system

The following package is affected: acroread7

Solution : Update the package on the remote host
See also :


Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Western Digital, WD40NMZW-11GX6S1, Date: 16 MAR 2017 4 TB HDD USB 3.0
$219.0
Western Digital, WD40NMZW-11GX6S1, Date: 16 MAR 2017 4 TB HDD USB 3.0 picture5x SATA Hard Drives
$1.0
5x SATA Hard Drives pictureHewlett-Packard (HP) 5070-3836 - Hard Drive Caddy
$36.0
Hewlett-Packard (HP) 5070-3836 - Hard Drive Caddy pictureLaCie 250GB Design By F.A Porsche USB 2.0 External Hard Drive -Clean and Classic
$12.0
LaCie 250GB Design By F.A Porsche USB 2.0 External Hard Drive -Clean and Classic picture


Discussions

No Discussions have been posted on this vulnerability.