Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FreeBSD Local Security Checks >> FreeBSD : SA-04:15.syscons


Vulnerability Assessment Details

FreeBSD : SA-04:15.syscons

Vulnerability Assessment Summary
Check for the version of the FreeBSD

Detailed Explanation for this Vulnerability Assessment

The remote host is running a version of FreeBSD which contains a flaw in the
syscons console driver.

There are boundary errors in the CONS_SCRSHOT ioctls which may permit a local
attacker to read portions of the kernel memory, which may contains sensitive
informations.

Solution : http://www.vuxml.org/freebsd/67710833-1626-11d9-bc4a-000c41e2cdad.html
Network Security Threat Level: High

Networks Security ID: 11321

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

JL363A HPE Aruba 8400X 32p 10G SFP+ Msec Module
$33000.0
JL363A HPE Aruba 8400X 32p 10G SFP+ Msec Module  pictureCVR-X2-SFP CISCO TwinGig Converter Module more than 1500 qty
$10.0
CVR-X2-SFP CISCO TwinGig Converter Module more than 1500 qty pictureNew Genuine Cisco GLC-ZX-SMD 1000BASE-ZX SFP transceiver
$526.5
New Genuine Cisco GLC-ZX-SMD 1000BASE-ZX SFP transceiver pictureNEW original CISCO NIM-ES2-8-P= 8 Port Layer 2 Gigabit Ethernet Lan Module
$485.55
NEW original CISCO NIM-ES2-8-P= 8 Port Layer 2 Gigabit Ethernet Lan Module picture


Discussions

No Discussions have been posted on this vulnerability.