Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FreeBSD Local Security Checks >> FreeBSD : Buffer overflow in Squid NTLM authentication helper (183)


Vulnerability Assessment Details

FreeBSD : Buffer overflow in Squid NTLM authentication helper (183)

Vulnerability Assessment Summary
Check for squid

Detailed Explanation for this Vulnerability Assessment

The remote host is missing an update to the system

The following package is affected: squid

Solution : Update the package on the remote host
See also :


Networks Security ID: 10500

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

D-LINK DVG-1120M VOIP GATEWAY 2 PHONE PORTS - RAT V.A2
$22.99
D-LINK DVG-1120M VOIP GATEWAY 2 PHONE PORTS - RAT V.A2  pictureCisco Small Business SPA 504G VoIP Phone - Silver/Dark Gray POE
$39.99
Cisco Small Business SPA 504G VoIP Phone - Silver/Dark Gray POE picturePolycom SoundPoint IP 321 RING CENTRAL VoIP PoE Business Phone
$39.95
Polycom SoundPoint IP 321 RING CENTRAL VoIP PoE Business Phone pictureYealink SIP-T42G Gigabit VoIP IP Phone - NEW
$109.0
Yealink SIP-T42G Gigabit VoIP IP Phone - NEW picture


Discussions

No Discussions have been posted on this vulnerability.