Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Windows >> Firefox < 1.0.4


Vulnerability Assessment Details

Firefox < 1.0.4

Vulnerability Assessment Summary
Acertains the version of Firefox

Detailed Explanation for this Vulnerability Assessment

The remote host is using Firefox, an alternative web browser.

The remote version of this software contains various security issues which may
permit a possible hacker to execute arbitrary code on the remote host

Solution : Upgrade to Firefox 1.0.4 or later.
Network Security Threat Level: High

Networks Security ID: 13544, 13641, 13645

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2007 Tenable Network Security

Cables, Connectors

S-Drive SDrive MAX Arduino-based ATR, CAS, XEX file loaded Atari 400 800 XL XE
$64.99
S-Drive SDrive MAX Arduino-based ATR, CAS, XEX file loaded Atari 400 800 XL XE pictureAtari XF551 Floppy Disk Drive & 130XE Keyboard Computer Power Supply Lot *AS-IS*
$0.99
Atari XF551 Floppy Disk Drive & 130XE Keyboard Computer Power Supply Lot *AS-IS* pictureVintage Atari 410 Program Recorder In Original Box Untested
$29.99
Vintage Atari 410 Program Recorder In Original Box Untested pictureGenuine Atari 400 800 Power Supply AC Adapter Model CO 14319 Tested C014319
$14.99
Genuine Atari 400 800 Power Supply AC Adapter Model CO 14319 Tested C014319 picture


Discussions

No Discussions have been posted on this vulnerability.