Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Windows >> Firefox < 1.0.2


Vulnerability Assessment Details

Firefox < 1.0.2

Vulnerability Assessment Summary
Acertains the version of Firefox

Detailed Explanation for this Vulnerability Assessment

The remote host is using Firefox, an alternative web browser.

The remote version of this software contains various security issues which may
permit a possible hacker to impersonate a website and to trick a user into
accepting and executing arbitrary files or to cause a heap overflow in the
FireFox process and execute arbitrary code on the remote host.

Solution : Upgrade to Firefox 1.0.2 or later.
Network Security Threat Level: High

Networks Security ID: 12659, 12672, 12798, 12881, 12884, 12885

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2006 Tenable Network Security

Cables, Connectors

Vintage Adapter Flat Cable 8700-7035 10-88 7 ft ICONTEC
$25.0
Vintage Adapter Flat Cable 8700-7035  10-88 7 ft ICONTEC  pictureVINTAGE 3.5" FLOPPY DISKETTE STORAGE FILE BOX
$2.0
VINTAGE 3.5Vintage Adapter Flat Cable 8700-7035 10-88 7 ft ICONTEC
$25.0
Vintage Adapter Flat Cable 8700-7035  10-88 7 ft ICONTEC  pictureVintage Western Digital 16 bit FDD & HDD Controller 96-0000-0265 IBM Rare
$24.95
Vintage Western Digital 16 bit FDD & HDD Controller 96-0000-0265 IBM Rare  picture


Discussions

No Discussions have been posted on this vulnerability.